同花順超大主力指標公式

2019-11-22 19:17 瀏覽:144 來源:今日股市新聞
指標名稱:同花順超大主力指標公式

指標類型:含買賣點

指標圖示:暫無

指標代碼:
未發現該未來函數
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA250:=MA(C,250);
AHC1:=CLOSE*VOL;
AHC2:=EMA((EMA(AHC1,3)/EMA(VOL,3)+EMA(AHC1,6)/EMA(VOL,6)+EMA(AHC1,12)/EMA(VOL,12)+EMA(AHC1,24)/EMA(VOL,24))/4,13);
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
頂:=1.3*AHC2;
內上:=1.06*AHC2;
內下:=AHC2*0.94;
底:=AHC2*0.87;
XX:MA250>內下 AND MA120>內下 AND MA60>內下 AND MA20>內下 AND MA10>內下 AND MA5>內下
AND MA250<內上 AND MA120<內上 AND MA60<內上 AND MA20<內上 AND MA10<內上 AND MA5<內上;
牛啟動:CROSS(C,內上) AND XX;
STICKLINE(牛啟動 AND ZT,1,0,4,0);
XXX:(MA120>內下 AND MA60>內下 AND MA20>內下 AND MA10>內下 AND MA5>內下
AND MA120<內上 AND MA60<內上 AND MA20<內上 AND MA10<內上 AND MA5<內上)/2;
牛啟動1:(CROSS(C,內上) AND XXX)/2;
STICKLINE(牛啟動1 AND ZT,0.5,0,6,0);
DRAWTEXT(牛啟動,0.8,'★'),colorred;
DRAWTEXT(牛啟動1,0.8,'★'),colorred;
DRAWTEXT(牛啟動1 AND ZT,0.8,''),coloryellow;
DRAWTEXT(牛啟動1 AND ZT,0.8,'---暴動'),coloryellow;
DRAWTEXT(牛啟動 AND ZT,0.8,'---暴動'),coloryellow;
N:=8;
M:=13;
P:=60;
S:=3;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:2*(V2-V3)*5.5;
超大主力吃: IF(V4>=0,V4,0),COLOR7F00FF,LINETHICK3;
超大主力吐: IF(V4<=0,V4,0),COLOR66FF00,LINETHICK2;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
超大主力吃貨線:8,COLORFF80FF,LINETHICK2,CROSSDOT;

本文地址:http://www.qmeoez.live/gunews/show/4010/
(責任編輯:曉發原創)
 
0相關評論
版權與免責聲明
1.以上就是【同花順超大主力指標公式】的全部內容,版權均屬于發商機網,未經本網許可,禁止轉載;
2.內容真實性、準確性和合法性均由發布人負責;
3.發商機網對此不承擔任何直接責任及連帶責任。
 
七星彩走势图l 秘秀直播能赚钱 混合过关 承包申通快递赚钱吗 qiutan网球比分直播 天刀不绑定许愿树赚钱 湖北30选5 大众麻将手机免费版 欢乐捕鱼人直播 雪园缘nba比分直播 雷速体育足球直播 竞彩指数即时指数 沙巴体育比分 一起赚钱的文章 2012奥运会足球直播表 31选7 手机航空大亨3怎么赚钱