同花順私募進場指標公式

2019-11-22 19:22 瀏覽:120 來源:今日股市新聞
指標名稱:同花順私募進場指標公式

指標類型:含買賣點

指標圖示:暫無

指標代碼:
未發現該未來函數
主力持倉:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),colormagenta,LINETHICK2;
主力籌碼集中度:WINNER(CLOSE)*100,colorred,LINETHICK2;
散籌籌碼集中度:(WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*100,colorgreen,LINETHICK2;
強弱分界:80,coloryellow;
趨勢線:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
XIAO1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
XIAO2:=SMA(ABS(LOW-XIAO1),13,1)/SMA(MAX(LOW-XIAO1,0),10,1);
XIAO3:=EMA(XIAO2,10);
XIAO4:=LLV(LOW,33);
XIAO5:=EMA(IF(LOW<=XIAO4,XIAO3,0),3);
TDXSTEP110:STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,3,0),COLOR000055;
TDXSTEP111:STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.6,0),COLOR000077;
TDXSTEP112:STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.1,0),COLOR000099;
TDXSTEP113:STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,1.5,0),COLOR0000BB;
TDXSTEP114:STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.9,0),COLOR0000DD;
TDXSTEP115:STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.3,0),colorred;
TDXSTEP116:STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,3,0),COLOR005500;
TDXSTEP117:STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,2.6,0),COLOR007700;
TDXSTEP118:STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,2.1,0),COLOR009900;
TDXSTEP119:STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,1.5,0),COLOR00BB00;
TDXSTEP120:STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,0.9,0),COLOR00DD00;
TDXSTEP121:STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,0.3,0),colorgreen;
私募進場:IF(XIAO5>REF(XIAO5,1),XIAO5,0),NODRAW,colorred;
私募洗盤:IF(XIAO5<REF(XIAO5,1),XIAO5,0),NODRAW,colorgreen;
B1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
B2:=SMA(B1,9,1)+100;
B3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
觀望期:=IF(B6>60,B6-60,0);
T1:=STICKLINE(REF(觀望期,1)<觀望期,觀望期,REF(觀望期,1),9,0);
T2:=STICKLINE(REF(觀望期,1)>觀望期,觀望期,REF(觀望期,1),9,0);
TAI1:=MA(CLOSE,1)/MA(REF(CLOSE,13),8)*100;
TAI2:=MA(FORCAST(TAI1,21),3);
TAI3:=REF(TAI1,1);
TAI4:=REF(TAI1,2);
邰1:=LLV(LOW,8);
邰2:=HHV(HIGH,13);
股市黑客:=EMA((CLOSE-邰1)/(邰2-邰1)*100,5);
升跌臨界:=EMA(0.667*REF(股市黑客,1)+0.333*股市黑客,2);
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
底背離:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
頂背離:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
①:IF(REF((MA(CLOSE,5)-CLOSE)/CLOSE>0.04 AND (MA(CLOSE,10)-MA(CLOSE,5))/MA(CLOSE,5)>0.04 AND 觀望期=0 AND CLOSE>REF(CLOSE,1),1),44,0),colorcyan,LINETHICK3;
②:IF(REF(KDJ.J,1)<0 AND KDJ.J>0 AND TAI1>=TAI2 AND TAI3>TAI4,34,0),colorred,LINETHICK3;
③:IF(REF(股市黑客,1)<=13 AND CROSS(股市黑客,升跌臨界) AND REF(MA(CLOSE,55),1)>REF(MA(CLOSE,55),2) AND (VAR19 OR REF(VAR19,1)),23,0),colorblue;
④:IF(底背離,57,0),colorbrown,LINETHICK3;

本文地址:http://www.qmeoez.live/gunews/show/4015/
(責任編輯:曉發原創)
 
0相關評論
版權與免責聲明
1.以上就是【同花順私募進場指標公式】的全部內容,版權均屬于發商機網,未經本網許可,禁止轉載;
2.內容真實性、準確性和合法性均由發布人負責;
3.發商機網對此不承擔任何直接責任及連帶責任。
 
七星彩走势图l 有什么可以不投资赚钱的软件 风暴体育比分直播 乐享北京麻将官网下载 总进球 通过玩sm赚钱 北京pk10 怎么微信转发文章赚钱吗 讯赢网球比分 爱乐彩网址 汽车钣金油漆工具赚钱吗 山西快乐十分 彩虹折扣赚钱吗 棒球比分雪缘园 保时捷彩票群 能赚钱的聚合收款码 球探体育比分ios下载