同花順HXC黑馬指標公式

2019-11-22 21:13 瀏覽:125 來源:今日股市新聞
指標名稱:同花順HXC黑馬指標公式

指標類型:含買賣點

指標圖示:暫無

指標代碼:
未發現該未來函數
A1:3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1);
黑馬線:EMA(A1,5),COLOR6600FF,LINETHICK2;
A2:=(黑馬線-REF(黑馬線,1))/REF(黑馬線,1)*100;
A3:=EMA(CLOSE,5);
A4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
趨勢線:MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2),coloryellow,LINETHICK2;
A5:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
TDXSTEP105:DRAWICON(FILTER(REF(黑馬線,1)>90 AND A2<0,7),黑馬線-5,15),colorgreen;
TDXSTEP106:DRAWICON(CROSS(A1,黑馬線) AND 黑馬線<A5,黑馬線-5,7);
TDXSTEP107:DRAWICON(CROSS(黑馬線,A5) AND 趨勢線<80,黑馬線-5,34);
TDXSTEP108:DRAWICON(CROSS(趨勢線,0) AND 黑馬線<40,5,11);
底部:(A2<(-10) AND A2>REF(A2,1))*25,colorred;
TDXSTEP109:DRAWICON(底部 AND A3>REF(A3,1),25,5);
機會來臨:REF(IF((MA(CLOSE,5)-CLOSE)/CLOSE>0.04 AND (MA(CLOSE,10)-MA(CLOSE,5))/MA(CLOSE,5)>0.04,30,0),1),COLORF00FF0;
大勢已去:IF(CROSS(黑馬線,A1) AND 黑馬線>70 AND 趨勢線>80,90,100),colorblue;

本文地址:http://www.qmeoez.live/gunews/show/4016/
(責任編輯:曉發原創)
 
0相關評論
版權與免責聲明
1.以上就是【同花順HXC黑馬指標公式】的全部內容,版權均屬于發商機網,未經本網許可,禁止轉載;
2.內容真實性、準確性和合法性均由發布人負責;
3.發商機網對此不承擔任何直接責任及連帶責任。
 
七星彩走势图l 炒股可以赚钱吗知乎 18选7 办个汽车方向机厂赚钱吗 皇冠网足球即时指数 有淘赚钱的软件 急速赛车 邵阳市大米边碾边卖赚钱吗 雪缘园日本 欢乐捕鱼辅助 开钢琴 电子琴培训班 赚钱吗 大乐透 哪个城市做滴滴司机赚钱 网球比分板 财神捕鱼为什么一直输 梦幻西游怎么赚钱偷卡 天空彩票首页