同花順底背離吸籌指標公式

2019-11-22 21:15 瀏覽:128 來源:今日股市新聞
指標名稱:同花順底背離吸籌指標公式

指標類型:波段頂底

指標圖示:暫無

指標代碼:
未發現該未來函數
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:EMA(RSV,3);
D:MA(K,3);
STICKLINE(K>D , K,D ,1.1,0),colorred,LINETHICK2;
STICKLINE(D>K,K,D,1.1,0),colorgreen,LINETHICK2;
VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VAR10:=IF(MA(CLOSE,58),1,0);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
吸籌能量:EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10,VOLSTICK;
DIF1:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:=2*(DIF1-DEA1),STICK;
MACD2:=EMA(MACD1,3);
DIFF:=DIF1,COLOR33FF33;
DEA:=DEA1,coloryellow;
A1:= BARSLAST(REF(CROSS(DIFF,DEA),1));
底背離:= REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背離,0,80,1,0),COLOR00FFFF;
DRAWTEXT(底背離,80,' MACD底背離'),COLOR00FFFF;
逃頂線:80,colorwhite;
抄底線:20,colorwhite;
高位謹慎減倉:80,colorred;
A11:=BARSLAST(REF(CROSS(K,D),1));
底背離1:REF(CLOSE,A11+1)>CLOSE AND K>REF(K,A11+1) AND CROSS(K,D);
DRAWLINE(A11=0,D,底背離1,D,0),colorred,LINETHICK2;
A2:=BARSLAST(REF(CROSS(D,K),1));
頂背離:REF(CLOSE,A2+1)<CLOSE AND REF(D,A2+1)>D AND CROSS(D,K);
DRAWLINE(A2=0,D,頂背離,D,0),colorgreen,LINETHICK2;
DRAWTEXT(底背離1>0,D-5,'底背離'),colorred;
DRAWTEXT(頂背離>0,D-5,'頂背離'),colorgreen;

本文地址:http://www.qmeoez.live/gunews/show/4018/
(責任編輯:曉發原創)
 
0相關評論
版權與免責聲明
1.以上就是【同花順底背離吸籌指標公式】的全部內容,版權均屬于發商機網,未經本網許可,禁止轉載;
2.內容真實性、準確性和合法性均由發布人負責;
3.發商機網對此不承擔任何直接責任及連帶責任。
 
七星彩走势图l 北单比分现场直播 7m篮球比分 锻造厂真的好赚钱 街机电玩捕鱼游戏加盟价格 宁夏十一选五 2018赚钱养家 极速时时彩 如今零成本赚钱热门 恒彩首页 捕鱼大富翁赢话费官网 开移动店赚钱吗 烟台出租车赚钱吗 甘肃十一选五 靠炒股能赚钱吗 江苏打什么麻将 混合过关