同花順妖股啟動指標公式

2019-11-22 21:21 瀏覽:206 來源:今日股市新聞
指標名稱:同花順妖股啟動指標公式

指標類型:超買超賣

指標圖示:暫無

指標代碼:
發現該未來函數
VAR1:=CLOSE<=OPEN;
VAR2:=CLOSE>OPEN;
VAR3:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR4:=(CLOSE-VAR3)/VAR3*100;
VAR5:=REF(VAR4,1)<-32 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) AND VAR4-REF(VAR4,1)>2.5 AND REF(VAR4,2)-REF(VAR4,1)>1;
VAR6:=VAR2 AND REF(VAR1,1) AND REF(VAR1,2) AND REF(VAR1,3) AND REF(VAR1,4) AND REF(VAR1,5) AND REF(VAR2,6) AND HIGH<REF(HIGH,60) AND HIGH<REF(HIGH,120) AND HIGH<REF(CLOSE,200) AND REF(SUM(VOL,5),1)/FINANCE(7)<2.5 AND VAR4-REF(VAR4,1)>2 AND (REF(HIGH,1)-REF(CLOSE,2))/REF(CLOSE,2)<0.05 AND (REF(HIGH,4)-REF(CLOSE,5))/REF(CLOSE,5)<0.05 AND (REF(HIGH,2)-REF(CLOSE,3))/REF(CLOSE,3)<0.05 AND (REF(HIGH,3)-REF(CLOSE,4))/REF(CLOSE,4)<0.05 AND COUNT(INDEXC>INDEXO,6)>1;
超級短線:VAR5 OR VAR6,colormagenta;
DRAWTEXT(超級短線,0.1,'←超級短線'),colorred;
Z_1:=VOL/CAPITAL*100<11 OR REF(VOL/CAPITAL*100,1)>6 AND VOL/CAPITAL*100/REF(VOL/CAPITAL*100,1)<1.99 OR VOL/CAPITAL<REF(HHV(VOL/CAPITAL,90),1);
Z_2:=CLOSE/REF(CLOSE,1)>1.03 AND CLOSE/HHV(HIGH,34)<1 AND NOT(CLOSE<OPEN);
Z_3:=MAX(FORCAST(COST(24)/LOW,3),SMA(COST(24)/LOW,3,1))>1.3;
抓大底:Z_1 AND Z_2 AND Z_3  ;
DRAWTEXT(抓大底,0.2,' ←抓大底'),coloryellow;
X_1:=CLOSE/MA(CLOSE,40)*100<70;
X_2:=CLOSE/MA(CLOSE,60)*100<65;
X_3:=HIGH>LOW*1.05;
X_4:=X_3 AND COUNT(X_3,5)>1;
X_5:=IF(X_4 AND (X_1 OR X_2),2,0);
X_6:=CLOSE/REF(CLOSE,25)<=1.1;
X_7:=SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)*100<15;
X_8:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
X_9:=SMA(X_8,2,1);
X_10:=IF(X_9>REF(X_9,1) AND REF(X_9,1)<20,1.5,0);
抄底:X_6 AND X_5 AND X_7 AND X_10;
DRAWTEXT(抄底,0.3,'←抄底'),colorred;
VAR1G:=(((CLOSE/MA(CLOSE,40))*100)<78);
VAR2G:=(((CLOSE/MA(CLOSE,60))*100)<74);
VAR3G:=(HIGH>(LOW*1.051));
VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));
VARAA:=IF((VAR4G AND (VAR1G OR VAR2G)),2,0);
VARBB:=C/REF(C,25)<=1.1;
VARCC:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;
操盤線:=SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1);
VARV5:=SMA(操盤線,2,1);
操盤線抄底:=操盤線>REF(操盤線,1) AND REF(操盤線,1)<REF(操盤線,2) AND 操盤線<23;
極品底:VARAA AND VARBB AND VARCC AND 操盤線抄底;
DRAWTEXT(極品底,0.4,' ←極品底'),coloryellow;
TJ1:=C/REF(C,1)>1.04 AND C/HHV(H,34)<0.7;
TJ2:=MAX(FORCAST(COST(24)/L,3),SMA(COST(24)/L,3,1))>1.39 ;
TJ3:=LOW=LLV(LOW,10) OR REF(LOW,1)=LLV(REF(LOW,1),30) OR REF(LOW,2)=LLV(REF(LOW,2),30);
搶反彈:FILTER(TJ1 AND TJ2 AND TJ3,5);
DRAWTEXT(搶反彈,0.5,' ←搶反彈'),coloryellow;
L40:=MA(C,40);
L60:=MA(C,60);
CAR1:=CLOSE/L40*100<78;
CAR2:=CLOSE/L60*100<74;
CAR3:=HIGH>(LOW*1.051);
CAR4:=CAR3 AND COUNT(CAR3,5)>1;
CAR5:=CLOSE/HHV(HIGH,BARSCOUNT(CLOSE>0))*100;
DJH:=IF((REF(C,13)-CLOSE)/REF(C,13)*100*CAR2>15
AND SUM(VOL/CAPITAL,13)*100<18 AND VOL/CAPITAL*100<2.5
AND (REF(C,1)-CLOSE)/REF(C,1)*100<8 AND VAR5<=50 AND VAR4
AND (CAR1 OR CAR2),1,0);
底部暗示:FILTER(DJH,6);
DRAWTEXT(底部暗示,0.6,' ←底部暗示'),coloryellow;
VAR111:=(C-DMA(C,V/MA(V,4)/4))/DMA(C,V/MA(V,4)/4)*100<-8 AND (DMA(C,V/MA(V,4)/4)-DMA(C,V/MA(V,32)/32))/DMA(C,V/MA(V,32)/32)*100<-21 AND (O-REF(C,1))/REF(C,1)>-0.05 AND COUNT(C=O,3)=0;
VAR112:=SMA(SMA((INDEXC-LLV(INDEXL,275))/(HHV(INDEXH,275)-LLV(INDEXL,275))*100,50,1),40,1);
VAR113:=(C-MA(C,60))/MA(C,60)*100<-23 AND VAR112<23 AND COUNT((C-MA(C,60))/MA(C,60)*100<-20,2)=1 AND (O>C OR O<C) AND O/REF(C,1)>0.96;
VAR114:=(VAR111 OR VAR113);
底部買入:IF(VAR114=1 ,1,0),colorblue,LINETHICK3;
DRAWTEXT(底部買入,0.7,'←底部買入'),colorred;
VAR22:=CLOSE*VOL;
VAR23:=EMA((MA(VAR22,3)/MA(VOL,3)+MA(VAR22,5)/MA(VOL,5)+MA(VAR22,13)/MA(VOL,13)+MA(VAR22,21)/MA(VOL,21))/4,1);
VAR24:=1*VAR23;
VAR25:=VAR23*0.92;
VAR26:=EMA(CLOSE,34);
VAR27:=MA(VAR26*1.12,5);
VAR28:=MA(VAR26*0.82,5);
VAR29:=CLOSE<VAR28;
VARA:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,125)/MA(VOL,125)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100)<(-0.4);
XX:=VARA AND CLOSE<VAR28;
VAR10:=REF(CLOSE,1);
VAR14:=SMA(MAX(CLOSE-VAR10,0),12,1)/SMA(ABS(CLOSE-VAR10),12,1)*100;
CC:=CROSS(VAR14,20);
底部來臨:XX AND CC;
DRAWTEXT(底部來臨,0.8,'←底部來臨'),colorred;
VAR31:=DMA(CLOSE,VOL/MA(VOL,4)/4);
VAR32:=DMA(CLOSE,VOL/MA(VOL,32)/32);
VAR33:=(CLOSE-VAR31)/VAR31*100<-8;
VAR34:=(VAR31-VAR32)/VAR32*100<-21;
VAR35:=VAR33 AND VAR34 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.05 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5)) AND (REF(OPEN,6)>REF(CLOSE,6) OR REF(OPEN,6)<REF(CLOSE,6)) AND (REF(OPEN,7)>REF(CLOSE,7) OR REF(OPEN,7)<REF(CLOSE,7));
VAR36:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100<-23;
VAR37:=(INDEXC-LLV(INDEXL,275))/(HHV(INDEXH,275)-LLV(INDEXL,275))*100;
VAR38:=SMA(VAR37,50,1);
VAR39:=SMA(VAR38,40,1);
VAR3A:=VAR36 AND VAR39<23 AND COUNT(VAR36,2)=1 AND (OPEN>CLOSE OR OPEN<CLOSE) AND OPEN/REF(CLOSE,1)>0.96;
逆市買入:VAR35 OR VAR3A,colorblue;
DRAWTEXT(逆市買入,0.9,'←逆市買入'),colorred;
A1:=((MA(C,60)-L)/MA(C,20))*200;
B1:=((MA(C,60)-L)/MA(C,60))*200;
C1:=((MA(C,30)-L)/MA(C,60))*200;
M1:=REF(CLOSE,1);
M2:=SMA(MAX(CLOSE-M1,0),7,1)/SMA(ABS(CLOSE-M1),7,1)*100;
G1:=FILTER(REF(M2,1)<20 AND M2>REF(M2,1),5);
TU:=C/MA(C,40)<0.74;
PER1:=5;
MMA:=EMA(C,PER1);
SMMA:=EMA(MMA,PER1);
IMPETMMA:=MMA - REF(MMA,1);
IMPETSMMA:=SMMA - REF(SMMA,1);
DIVMA:= ABS(MMA - SMMA);
TDJ:=(H-L)/REF(C,1)>0.05;
AVERIMPET:= (IMPETMMA+IMPETSMMA)/2;
TDF:= POW(DIVMA,1)*POW(AVERIMPET,3);
NTDF:=TDF/HHV(ABS(TDF),PER1*3);
YUL:=COUNT(TDJ,5)>1;
啟動:=TU AND TDJ AND YUL;
確定:=CROSS(NTDF,-0.9);
波段:=FILTER((G1 AND C1>20 OR C>REF(C,1)) AND REF(啟動,1),10);
選股:=FILTER(REF(啟動,1) AND (確定 OR C>REF(C,1)) AND "MACD.MACD">-1.5,10);
妖底:COUNT(選股,13)>=1 AND 波段,LINETHICK2,colorgray;
DRAWTEXT(妖底,0.1,'←妖底'),colorred;
VAR41:=CLOSE/MA(CLOSE,30)*100<75;
VAR42:=CLOSE/MA(CLOSE,50)*100<78;
VAR43:=HIGH>LOW*1.053;
VAR44:=VAR43 AND COUNT(VAR43,5)>2;
VAR45:=VAR44 AND (VAR41 OR VAR42);
VAR46:=DMA(EMA(CLOSE,5),SUM(VOL,8)/2.8/CAPITAL);
VAR47:=(CLOSE-VAR46)/VAR46*100;
市場贏家:=REF(VAR47,1)<-34 AND VAR47>REF(VAR47,1) AND REF(VAR47,1)<REF(VAR47,2) AND VAR47-REF(VAR47,1)>1.76 OR VAR45,colormagenta;

本文地址:http://www.qmeoez.live/gunews/show/4023/
(責任編輯:曉發原創)
 
0相關評論
版權與免責聲明
1.以上就是【同花順妖股啟動指標公式】的全部內容,版權均屬于發商機網,未經本網許可,禁止轉載;
2.內容真實性、準確性和合法性均由發布人負責;
3.發商機網對此不承擔任何直接責任及連帶責任。
 
七星彩走势图l 幸运农场 怎样喂牛赚钱 开什么店赚钱呀 山西11选5 BOA账户之间如何赚钱 彩83苹果 丫丫湖南棋牌 诛仙3 无双城可以赚钱吗 网易体育比分直播 诚信彩票首页 梦幻145龙宫怎么赚钱 星力九代捕鱼平台凤凰娱乐 2012欧洲杯足球比分 什么软件去可以赚钱 在线麻将游戏有哪些 领7元红包手机赚钱软件是哪个好