同花順玉東戰法指標公式

2019-11-22 21:22 瀏覽:129 來源:今日股市新聞
指標名稱:同花順玉東戰法指標公式

指標類型:含買賣點

指標圖示:暫無

指標代碼:
發現該未來函數
M:=17;
P:=2;
N:=5;
大盤指數:INDEXC,NODRAW,colorlimagenta ;
C3:=REF(C,1);
漲停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(漲停,OPEN,CLOSE,2.5,0),coloryellow;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2.5,0),colorblue;
EMA5:EMA(C,5),NODRAW;
操盤:=EMA(C,17);
KDJ_K:="KDJ.K"(9,3,3);KDJ_D:="KDJ.D"(9,3,3);KDJ_J:="KDJ.J"(9,3,3);
買1:=CROSS(KDJ_J,0) OR (CROSS(KDJ_J,KDJ_K) AND KDJ_D<26);
買2:=CROSS("RSI.RSI1"(6,2,2),20) OR CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
買3:=CROSS("MACD.DIF","MACD.DEA") OR CROSS("MACD.MACD",0);
買0:=買1+買2+買3;
DRAWICON(買0>1,L*0.98,16);
X6:=REF(CLOSE,1);
X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);
X8:=CROSS(79,X7);
X9:=FILTER(X8,4);
DRAWTEXT(X9,(HIGH * 1.02),'●出貨'),COLOR9000F5;
上升壓力: 操盤 + P*STD(CLOSE,M),COLOR0099FF,LINETHICK2;
下跌支撐: 操盤 - P*STD(CLOSE,M),colormagenta,LINETHICK2;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD1:=(DIF-DEA)*2,COLORSTICK;
A:=MA(CLOSE,5);
B:=MA(CLOSE,20);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84));
BB:=BETWEEN(REF(CLOSE,1),A,B);
DRAWTEXT(CLOSE>A AND A>B AND B>REF(B,1) AND CROSS(CCI,100) AND MACD1>0 AND REF(MACD1,1)>0,B,'追'),coloryellow;
CBFB:=MA(C,2);
JL:=IF(C>CBFB,V,0);
CL:=IF(C<CBFB,V,0);
JLH:=SUM(JL,4);
CLH:=SUM(CL,4);
LHB:=CLH/JLH;
TJ1:=IF(HHV(LHB,5)>4 AND CROSS(2,LHB) AND C>=O,1,0);
DRAWICON(TJ1,L*0.96,9);
Z:=MA(C,120);
VAR3:=(MA(C,5)-Z)/Z;
VAR4:=MA((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100,3);
VAR5:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,120)/MA(VOL,120)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100);
D1:DRAWTEXT(CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) ,LOW ,'★B'),colorred;
D2:DRAWTEXT(REF(VAR5,1)<5 AND VAR5>REF(VAR5,1) AND REF(VAR5,1)<REF(VAR5,2) AND VAR3<-0.3,LOW ,'★B'),colorgreen;
D3:DRAWTEXT(CROSS(VAR4,5) AND VAR3<-0.4,LOW ,'★B'),colorblue;
Y:=MA(C,120);
VAR6:=(MA(C,5)-Y)/Y;
VAR7:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
VAR8:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,120)/MA(VOL,120)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100);
D4:DRAWTEXT(CLOSE<Y AND Y<REF(Y,1) AND REF(VAR7,1)>80 AND VAR7<REF(VAR7,1) AND REF(VAR7,1)>REF(VAR7,2),HIGH,'★S'),coloryellow;
D5:DRAWTEXT(CROSS(90,VAR7) AND VAR8>0.2,HIGH,'★S'),colorgreen;
D6:DRAWTEXT(CROSS(95,VAR7) AND VAR6>0.5,HIGH ,'★S'),colorred;
MAA5:=MA(C,5),COLORFF00FF,LINETHICK2;
MAA10:=MA(C,10);
MAA30:=MA(C,30),colorred;
KS:=IF(MAA10>MAA30,MAA10,MAA30),colorblue;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
買:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(買=1,5),LOW-0.05,'買進'),coloryellow;
STICKLINE(買,OPEN,CLOSE,2,0),coloryellow;
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,'∠45升'),colorwhite;
A01:=MA(CLOSE, 28);
A02:=MA(CLOSE, 66);
A03:=AMOUNT / VOL / 100.000;
A04:=SUMBARS(VOL,CAPITAL * 1.618);
A05:=IF((A04 > 100.000), 1.033,IF(((A04 <= 100.000) AND (A04 > 33.000)), 1.039, 1.05));
運作成本:MA(A03, 10),NODRAW;
中線成本:EMA(A03, 34) * A05,NODRAW;
總體成本:DMA(中線成本,VOL / CAPITAL),NODRAW;
VAR12:=(2*CLOSE+HIGH+LOW)/4;
VAR13:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR14:=LLV(LOW,5); VAR15:=HHV(HIGH,4);
散戶:=EMA((VAR12-VAR14)/(VAR15-VAR14)*100,4)*VAR13;
莊家:=EMA(0.667*REF(散戶,1)+0.333*散戶,2)*VAR13;
DRAWTEXT(CROSS(散戶,莊家) AND 散戶<30,L-0.05,'←低吸'),colorlired;
DRAWTEXT(CROSS(莊家,散戶) AND 散戶>70,H+0.05,'←高拋'),colorgreen;

本文地址:http://www.qmeoez.live/gunews/show/4024/
(責任編輯:曉發原創)
 
0相關評論
版權與免責聲明
1.以上就是【同花順玉東戰法指標公式】的全部內容,版權均屬于發商機網,未經本網許可,禁止轉載;
2.內容真實性、準確性和合法性均由發布人負責;
3.發商機網對此不承擔任何直接責任及連帶責任。
 
七星彩走势图l 凤凰娱乐首页 篮球比分直播网 像360软件怎么赚钱呢 1000李逵劈鱼游戏下载 小跑腿如何赚钱 倩女幽魂怎么赚钱快 520彩票网址 豪客彩首页 拍拍贷赚钱 地下城勇士攻略 生肖时时彩 雷速体育比分直播雷 电竞比分网666 手机麻将软件代理 游戏 游戏怎么样赚钱 幸运赛车