同花順MA競價捉妖指標公式

2019-11-22 21:25 瀏覽:130 來源:今日股市新聞
指標名稱:同花順MA競價捉妖指標公式

指標類型:出擊追漲

指標圖示:暫無

指標代碼:
未發現該未來函數
MA1:=MA((HIGH+LOW)/2,5);
MA2:=MA((HIGH+LOW)/2,35);
OMM:=MA1-MA2;
BDK:=LLV(OMM,15)=LLV(OMM,30) AND HHV(OMM,10)=HHV(OMM,15) AND OMM>LLV(OMM,15) AND OMM<HHV(OMM,10) AND OMM<0 ;
A1:=((MA(C,60)-L)/MA(C,20))*200;
B1:=((MA(C,60)-L)/MA(C,60))*200;
C1:=((MA(C,30)-L)/MA(C,60))*200;
M1:=REF(CLOSE,1);
M2:=SMA(MAX(CLOSE-M1,0),7,1)/SMA(ABS(CLOSE-M1),7,1)*100;
G1:=FILTER(REF(M2,1)<20 AND M2>REF(M2,1),5);
TU:=C/MA(C,40)<0.74;
PER1:=5;
MMA:=EMA(C,PER1);
SMMA:=EMA(MMA,PER1);
IMPETMMA:=MMA - REF(MMA,1);
IMPETSMMA:=SMMA - REF(SMMA,1);
DIVMA:= ABS(MMA - SMMA);
TDJ:=(H-L)/REF(C,1)>0.05;
AVERIMPET:= (IMPETMMA+IMPETSMMA)/2;
TDF:= POW(DIVMA,1)*POW(AVERIMPET,3);
NTDF:=TDF/HHV(ABS(TDF),PER1*3);
YUL:=COUNT(TDJ,5)>1;
QD1:=TU AND TDJ AND YUL;
QD2:=CROSS(NTDF,-0.9);
BD:=FILTER((G1 AND C1>20 OR C>REF(C,1)) AND REF(QD1,1),10);
XG1:=FILTER(REF(QD1,1) AND (QD2 OR C>REF(C,1)) AND "MACD.MACD">-1.5,10);
YD:=COUNT(XG1,13)>=1 AND BD;
XG:BDK AND YD;

本文地址:http://www.qmeoez.live/gunews/show/4028/
(責任編輯:曉發原創)
 
0相關評論
版權與免責聲明
1.以上就是【同花順MA競價捉妖指標公式】的全部內容,版權均屬于發商機網,未經本網許可,禁止轉載;
2.內容真實性、準確性和合法性均由發布人負責;
3.發商機網對此不承擔任何直接責任及連帶責任。
 
七星彩走势图l 街道都是店铺能赚钱吗 陕西快乐十分 彩票55首页 泉州养牛赚钱吗 微信扫码就赚钱是真的吗 足球竞彩比分结果 阅读新闻可赚钱 钱怎么领 分分彩 熊猫主播不签约赚钱吗 篮球比分直播007 运哈商务能赚钱吗 棒球比分的x什么意思 棋牌私人会所能赚钱么 浙江11选5 小说赚钱还是漫画 麻将来了哪种玩法赢得多