同花順分時頂底指標公式

2019-11-23 13:42 瀏覽:270 來源:今日股市新聞
指標名稱:同花順分時頂底指標公式

指標類型:波段頂底

指標圖示:暫無

指標代碼:
未發現該未來函數
時間:=TIME=100000;
N:=BARSLAST(時間),COLOR808080;
常數:ConST(IF(N=0,C,REF(C,N))),COLOR004848,DOTLINE;
CS1:=ConST(IF(N,HHV(H,0),REF(HHV(H,0),N))),COLOR808080;
CS2:=ConST(IF(N,LLV(L,0),REF(LLV(L,0),N))),COLOR808080;
STICKLINE(時間=1,CS1,CS2,-1,0),COLOR808080;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLORFFFFFF,DOTLINE;
DRAWTEXT(CURRBARSCOUNT=1,阻力,'      阻力'),COLORFFFFFF;
支撐:L1+P1*0.5/8,COLORFFFFFF,DOTLINE;
DRAWTEXT(CURRBARSCOUNT=1,支撐,'      支撐'),COLORFFFFFF;
中:(支撐+阻力)/2,COLORFFFFFF,DOTLINE;
現價:CLOSE,colorwhite,LINETHICK1;
MR:=C<支撐 AND CROSS(C,REF(C,2));
STICKLINE(CROSS(現價,支撐),C,中,2,0),COLOR00CCCC;
STICKLINE(MR=1,支撐,中,2,0),COLOR00CCCC;
DRAWICON(MR=1 OR CROSS(現價,支撐),中,34);
STICKLINE(CROSS(支撐,現價),支撐,(支撐-中)/5+支撐,2,0),COLOR00CCCC;
MC:=C>阻力 AND CROSS(REF(C,2),C);
STICKLINE(CROSS(阻力,現價),C,中,2,0),COLOR8C8C00;
STICKLINE(MC=1,阻力,中,2,0),COLOR8C8C00;
DRAWICON(MC=1 OR CROSS(阻力,現價),中,35);
STICKLINE(CROSS(現價,阻力),阻力,阻力-(支撐-中)/5,2,0),COLOR8C8C00;
DRAWTEXT(ISLASTBAR,(支撐+阻力)/2,'      中'),COLORFFFFFF;
均價:SUM(V*C,0)/SUM(V,0),COLOR004080,DOTLINE;
DRAWTEXT(CURRBARSCOUNT=4,均價,'            均價'),COLORFFFFFF;
最新:C,LINETHICK9,COLORFFFF00;
IF(C>=REF(C,1),C,DRAWNULL),LINETHICK9,COLOR0909FF;
AA:=SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C));
BB:=BETWEEN(C/AA,C+H,C-H);
DRAWICON(ISLASTBAR AND C>REF(C,1),C,1);
DRAWICON(ISLASTBAR AND C<REF(C,1),C,2);

本文地址:http://www.qmeoez.live/gunews/show/4047/
(責任編輯:曉發原創)
 
0相關評論
版權與免責聲明
1.以上就是【同花順分時頂底指標公式】的全部內容,版權均屬于發商機網,未經本網許可,禁止轉載;
2.內容真實性、準確性和合法性均由發布人負責;
3.發商機網對此不承擔任何直接責任及連帶責任。
 
七星彩走势图l 大庆干什么买卖最赚钱 福建31选7 电竞比分 淘金农场能不能赚钱 搬砖格蓝迪怎么赚钱 ag捕鱼王破解下载 竞彩比分奖金限额 西虹人瘦能赚钱吗 甘肃11选5 一款游戏是靠什么赚钱 环球彩票网址 苹果有哪些手游赚钱方法 我中了彩票首页 论坛怎么赚钱 彩票55群 网上银行登录后怎样赚钱