同花順小楊30分鐘買入指標公式

2019-11-23 14:15 瀏覽:123 來源:今日股市新聞
指標名稱:同花順小楊30分鐘買入指標公式

指標類型:金叉死叉

指標圖示:暫無

指標代碼:
未發現該未來函數
Var1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=3*Var2-2*Var3;
Var5:=LLV(LOW,5);
Var6:=HHV(HIGH,5);
Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*100,4)*2;
Var8:=EMA(0.667*REF(Var7,1)+0.333*Var7,2);
Var9:=3*Var7-2*Var8;
VarA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VarB:=POW(MA(LOW,5),2)+MA(LOW,5);
VarC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VarD:=(VarA-LLV(VarB,64))/(HHV(VarC,64)-LLV(VarB,64))*150+65-10;
VarE:=SMA(VarD,3,1)*1.5-100;
VarF:=SMA(VarE,3,1);
Var10:=3*VarE-2*VarF;
Var11:=(HIGH+LOW+CLOSE*2)/4;
Var12:=EMA(Var11,13);
Var13:=STD(Var11,13);
Var14:=(Var11-Var12)*100/Var13;
Var15:=EMA(Var14,5);
Var17:=EMA(Var15,13)+200-100;
Var18:=EMA(Var17,10);
Var19:=3*Var17-2*Var18;
Var1A:=Var2+Var7+VarE+Var17;
Var1B:=Var3+Var8+VarF+Var18;
Var1C:=Var4+Var9+Var10+Var19;
Var1D:=(HIGH+LOW+CLOSE)/3;
Var20:=(Var1D-MA(Var1D,34))/(0.015*AVEDEV(Var1D,34));
Var22:=(HIGH+LOW+CLOSE+Var1D)/4;
Var23:=EMA(Var22,24);
Var24:=STD(Var22,24);
Var25:=(Var22-Var23)/Var24*100;
Var26:=(Var1D-MA(Var1D,24))/(0.015*AVEDEV(Var1D,24));
Var27:=EMA(Var25,5);
Var2A:=((Var27+Var26+Var20)/3+165)/4;
Var2B:=(EMA(EMA(EMA(Var2A,15),10),5)-25)*2;
Var2C:=(Var1A+Var1B+Var1C*30)/32/5-15;
Var2D:=EMA(Var2C,7);
Var2E:=(Var2A+Var2C)/2/1.1;
超短:EMA(Var2E,3),colorred ;
短線:EMA(超短,5),colorwhite;
趨勢線:EMA((Var2B+Var2D)/2,2) ,coloryellow;
DRAWICON(CROSS(趨勢線,0),0,1);
DRAWICON(CROSS(100,超短),100,2);
DRAWTEXT(趨勢線>REF(趨勢線,1)AND REF(趨勢線,1)<REF(趨勢線,2)AND COUNT(CROSS(超短,短線),3)=1 AND 短線<30,短線,'看底');

本文地址:http://www.qmeoez.live/gunews/show/4056/
(責任編輯:曉發原創)
 
0相關評論
版權與免責聲明
1.以上就是【同花順小楊30分鐘買入指標公式】的全部內容,版權均屬于發商機網,未經本網許可,禁止轉載;
2.內容真實性、準確性和合法性均由發布人負責;
3.發商機網對此不承擔任何直接責任及連帶責任。
 
七星彩走势图l 国力商城赚钱 吃鸡游戏的害处 pk10 微信百乐门软件赚钱 港龙彩票首页 腾讯陕西麻将手机版 今日头条只发小视频可以赚钱吗 即时指数 小火山视频赚钱方法 新疆25选7 在哪看小说可以赚钱的 新疆时时彩 外贸发外链赚钱 掌中彩首页 自动冲浪赚钱網站 下载免费单机捕鱼达人