同花順鱷魚分形指標公式

2019-11-23 14:16 瀏覽:105 來源:今日股市新聞
指標名稱:同花順鱷魚分形指標公式

指標類型:金叉死叉

指標圖示:暫無

指標代碼:
未發現該未來函數
Var1:=(H+L)/2;
上唇:REF(SMA(Var1,5,1),3),colorgreen;
牙齒:REF(SMA(Var1,8,1),5),colorred;
下顎:REF(SMA(Var1,13,1),8),colorblue;
Var1:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);
Var2:=CROSS(Var1,0.9);
Var3:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);
Var4:=CROSS(Var3,0.9);
DRAWICON(Var2,HIGH*1.01,4),Color00E40E;
DRAWICON(Var4,LOW*0.99,5),Color00E40E;
Var5:=IF(Var2,HIGH,IF(Var4,LOW,0));
{POLYLINE(Var5,Var5),Colorff00ff;}
Var6:=BACKSET(REF(HIGH,2)=HHV(HIGH,5) AND LOW<REF(LOW,1) AND HIGH<REF(HIGH,1),3);
Var7:=BACKSET(REF(HIGH,2)=HHV(HIGH,5) AND LOW>REF(LOW,1) AND HIGH>REF(HIGH,1),3);
Var8:=BACKSET(REF(HIGH,2)=HHV(HIGH,5) AND HIGH<REF(HIGH,1) AND LOW>REF(LOW,1)
AND REF(LOW,1)>REF(LOW,2) AND REF(HIGH,1)<REF(HIGH,2),3);
Var9:=BACKSET(REF(LOW,2)=LLV(LOW,5) AND LOW>REF(LOW,1) AND HIGH>REF(HIGH,1),3);
VarA:=BACKSET(REF(LOW,2)=LLV(LOW,5) AND LOW<REF(LOW,1) AND HIGH<REF(HIGH,1),3);
VarB:=BACKSET(REF(LOW,2)=LLV(LOW,5) AND HIGH<REF(HIGH,1) AND LOW>REF(LOW,1)
AND REF(LOW,1)>REF(LOW,2) AND REF(HIGH,1)<REF(HIGH,2),3);
上向分形: REF(HIGH,BARSLAST(Var2)), POINTDOT,ColorEA91B5;
STICKLINE(CLOSE,REF(HIGH,BARSLAST(Var2)),REF(HIGH,BARSLAST(Var2)),5,0),colormagenta;
向下分形: REF(LOW,BARSLAST(Var4)), POINTDOT,Color3791B5;
STICKLINE(CLOSE,REF(LOW,BARSLAST(Var4)),REF(LOW,BARSLAST(Var4)),5,0),coloryellow;
OSCMACD: MA(OSC,5);

本文地址:http://www.qmeoez.live/gunews/show/4057/
(責任編輯:曉發原創)
 
0相關評論
版權與免責聲明
1.以上就是【同花順鱷魚分形指標公式】的全部內容,版權均屬于發商機網,未經本網許可,禁止轉載;
2.內容真實性、準確性和合法性均由發布人負責;
3.發商機網對此不承擔任何直接責任及連帶責任。
 
七星彩走势图l 盛达彩票安卓 利用linux系统赚钱 内科 最赚钱的 15选5 电脑赚钱的东西 甘肃快三 江西南昌麻将免费下载 nba比分赔率 百万英雄怎么赚钱最快 彩金捕鱼游戏机 北单比分直播比分直播 怎么在北京奥运会期间赚钱 内蒙古快三 如何利用内部红包赚钱 海南环岛赛 二线城市租房赚钱