同花順東坡短線黑馬指標公式

2019-11-23 14:18 瀏覽:141 來源:今日股市新聞
指標名稱:同花順東坡短線黑馬指標公式

指標簡介:個股短線指標,高低點買賣提示點,操作簡單,根據大盤趨勢買賣。

指標類型:波段頂底

指標圖示:暫無

指標代碼:
未發現該未來函數
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
D:=CROSS(ZIG(3,50/5)*100,MA(ZIG(3,50/5)*100,2))*1000,colorred;
W:=CROSS(MA(ZIG(3,50/5)*100,2),ZIG(3,50/5)*100)*1000,colorblue;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F<8;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
MM:=A AND D AND VAR10 AND VAR14;
DRAWICON(D=1000,L*0.98,1);
DRAWTEXT(D=1000,L*0.95,'-買進'), coloryellow;
DRAWICON(W=1000,HIGH*1.02,2);
DRAWTEXT(W=1000,HIGH*1.02,'賣出'), colorgreen;

本文地址:http://www.qmeoez.live/gunews/show/4058/
(責任編輯:曉發原創)
 
0相關評論
版權與免責聲明
1.以上就是【同花順東坡短線黑馬指標公式】的全部內容,版權均屬于發商機網,未經本網許可,禁止轉載;
2.內容真實性、準確性和合法性均由發布人負責;
3.發商機網對此不承擔任何直接責任及連帶責任。
 
七星彩走势图l 玩彩网群 琼崖海南麻雀下载 即时比分500 做梦梦见自己贩毒赚钱 云南时时彩 足球即时指数计算 微信霸屏app赚钱真的假的 福建十一选五 有没有赚钱快的事情 神话彩票安卓 滚球指数即时指数 有两个儿子老公懒不赚钱怎么办 体球即时比分网007 网络公司游戏赚钱排行 足球即时指数是什么 欢乐捕鱼人官方正版1573