同花順MACD底背離指標公式

2019-11-23 14:18 瀏覽:196 來源:今日股市新聞
指標名稱:同花順MACD底背離指標公式

指標類型:含買賣點

指標圖示:暫無

指標代碼:
未發現該未來函數
DIF:(EMA(CLOSE,12) - EMA(CLOSE,26));
DEF:EMA(DIF,9);
MACD:(2 * (DIF - DEF)),LINETHICK0;
STICKLINE(MACD>=0 AND MACD>REF(MACD,1),0,MACD,6,0),COLOR0000FF;
STICKLINE(MACD>=0 AND MACD<REF(MACD,1),0,MACD,6,1),COLOR0000FF;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,6,0),COLORFFFF00;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),0,MACD,6,1),COLORFFFF00;
低位金叉:=CROSS(DIF,DEf) AND DIF<-0.1;
STICKLINE(低位金叉,DEf*0.86,DEf*0.66,0,0),coloryellow;
DRAWTEXT(低位金叉,def*0.86,' 低位金叉'),coloryellow;
JCCOUNT:=COUNT(CROSS(DIF,DEf),BARSLAST(DEf>=0));
二次金叉:=CROSS(DIF,DEf) AND DEf<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,DEf*0.96,DEf*0.76,1,0),ColorFF00FF;
DRAWICON(二次金叉,def*1.1,'BUY') ;
DRAWTEXT(二次金叉,DEf*0.96,' 二次金叉'),ColorFF00FF;
A1:=BARSLAST(REF(CROSS(DIF,DEf),1));
底背離:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEf);
STICKLINE(底背離,DEf*1.09,DEf*0.86,1,0),colorred;
DRAWLINE(A1=0,DEf,底背離,DEf,0),colorred,linethick1;
DRAWTEXT(底背離,DEf*1.09,' 底背離'),colorred;
A2:=BARSLAST(REF(CROSS(DEf,DIF),1));
頂背離:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEf,DIF);
DRAWLINE(A2=0,DEf,頂背離,DEf,0),colorgreen,linethick1;
DRAWTEXT(頂背離,DEf*1.2,' 頂背離'),Color00FF00;

本文地址:http://www.qmeoez.live/gunews/show/4059/
(責任編輯:曉發原創)
 
0相關評論
版權與免責聲明
1.以上就是【同花順MACD底背離指標公式】的全部內容,版權均屬于發商機網,未經本網許可,禁止轉載;
2.內容真實性、準確性和合法性均由發布人負責;
3.發商機網對此不承擔任何直接責任及連帶責任。
 
七星彩走势图l 大学生怎么赚钱买笔记本电脑啊 浙江快乐彩 科乐长春麻将官网免费 苹果手机有没有赚钱的游戏吗 极速11选5 90dnf哪个图搬砖最赚钱 肯博即时赔率 华体网即时赔率体网即时赔率 钱龙捕鱼到底怎么赢钱 捷报网足球即时指数 欢乐捕鱼人赢话费 百搭麻将技巧 长沙麻将技巧大全图解 快播彩票安卓 体球即时 腾讯欢乐捕鱼cd-key兑换码怎么兑换