同花順牛氣沖天下指標公式

2019-11-23 14:25 瀏覽:120 來源:今日股市新聞
指標名稱:同花順牛氣沖天下指標公式

指標類型:含買賣點

指標圖示:暫無

指標代碼:
發現該未來函數
DRAWGBK(C>0, RGB(50,60,250),RGB(17,21,89),0,'11',0);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,colorgreen;
支撐:=L1+P1*0.5/8,colorred;
中線:=(支撐+阻力)/2,colorwhite,POINTDOT;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趨勢線:EMA(V11,3),LINETHICK2,colorlimagenta;
V12:=(趨勢線-REF(趨勢線,1))/REF(趨勢線,1)*100;
準備買入:STICKLINE(趨勢線<11,趨勢線,11,5,0),coloryellow;
AA:=(趨勢線<11) AND FILTER((趨勢線<=11),15) AND C<中線;
BB0:=REF(趨勢線,1)<11 AND CROSS(趨勢線,11) AND C<中線;
BB1:=REF(趨勢線,1)<11 AND REF(趨勢線,1)>6 AND CROSS(趨勢線,11);
BB2:=REF(趨勢線,1)<6 AND REF(趨勢線,1)>3 AND CROSS(趨勢線,6);
BB3:=REF(趨勢線,1)<3 AND REF(趨勢線,1)>1 AND CROSS(趨勢線,3);
BB4:=REF(趨勢線,1)<1 AND REF(趨勢線,1)>0 AND CROSS(趨勢線,1);
BB5:=REF(趨勢線,1)<0 AND CROSS(趨勢線,0);
BB:=BB1=1 OR BB2=1 OR BB3=1 OR BB4=1 OR BB5=1;
下單買入:STICKLINE(BB=1 AND C<中線,11,50,3,0),colorred;
DRAWICON(BB=1 AND C<中線,55,1);
DRAWTEXT(BB0,60,'★買'),colorred;
DRAWTEXT(AA,16,'準備買入'),coloryellow;
準備賣出:STICKLINE(趨勢線>89,趨勢線,89,5,0),colorwhite;
CC:=(趨勢線>89) AND FILTER((趨勢線>89),15) AND C>中線;
DD0:=REF(趨勢線,1)>89 AND CROSS(89,趨勢線) AND C>中線;
DD1:=REF(趨勢線,1)>89 AND REF(趨勢線,1)<94 AND CROSS(89,趨勢線);
DD2:=REF(趨勢線,1)>94 AND REF(趨勢線,1)<97 AND CROSS(94,趨勢線);
DD3:=REF(趨勢線,1)>97 AND REF(趨勢線,1)>99 AND CROSS(97,趨勢線);
DD4:=REF(趨勢線,1)>99 AND REF(趨勢線,1)<100 AND CROSS(99,趨勢線);
DD5:=REF(趨勢線,1)>100 AND CROSS(100,趨勢線);
DD:=DD1=1 OR DD2=1 OR DD3=1 OR DD4=1 OR DD5=1;
下單賣出:STICKLINE(DD=1 AND C>中線,89,50,3,0),colorgreen;
DRAWICON(DD=1 AND C>中線,45,2);
DRAWTEXT(DD0,40,'★賣'),colorgreen;
DRAWTEXT (CC,84,'準備賣出'),colorwhite;
頂:89,colorgreen;
底:11,colorred;
中:50,POINTDOT,colorwhite;
DRAWTEXT(ISLASTBAR,頂,'頂'),colorgreen;
DRAWTEXT(ISLASTBAR,底,'底'),colorred;
DRAWTEXT(ISLASTBAR,中,'中'),colorwhite;

本文地址:http://www.qmeoez.live/gunews/show/4061/
(責任編輯:曉發原創)
 
0相關評論
版權與免責聲明
1.以上就是【同花順牛氣沖天下指標公式】的全部內容,版權均屬于發商機網,未經本網許可,禁止轉載;
2.內容真實性、準確性和合法性均由發布人負責;
3.發商機網對此不承擔任何直接責任及連帶責任。
 
七星彩走势图l u8棒球比分 海王捕鱼免费下载 7m足球比分 手机上有没有什么打字可以赚钱的 手机一元麻将算赌博吗 阳光彩票安卓 微信粉丝赚钱案例 广西快三 做视频赚钱是怎么赚的 安徽11选5 战舰世界赚钱的金币船 伦敦奥运网球比分 商业策划赚钱 我是皇能赚钱吗 淘宝快3 街电如何赚钱