同花順弱莊狙擊手指標公式

2019-11-23 14:29 瀏覽:125 來源:今日股市新聞
指標名稱:同花順弱莊狙擊手指標公式

指標簡介:狙擊手指標適用全部周期 各個時段,加倉減倉逃頂。

指標類型:超買超賣

指標圖示:暫無

指標代碼:
未發現該未來函數
AA05:MA(C,5),COLOR0099CC;五日乖離率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),LINETHICK0;
STICKLINE(BB05>30 AND AA05>REF(AA05,1),
AA05,REF(AA05,1),3,1),colorcyan;
AA10:MA(C,10);AA20:=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
STICKLINE(BB05<0
AND AA05<REF(AA05,1),
AA05,REF(AA05,1),3,1),coloryellow;
AA30:MA(C,30);三拾日乖離率:=(C-AA30)/AA30*100;
VAR1:=(AA20-AA30)>REF((AA20-AA30),1)
AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND
AA30<REF(AA30,1);//www.chnMonEy.com
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
STICKLINE(BB30>15 AND
AA30>REF(AA30,1),
AA30,REF(AA30,1),3,1),COLORFF00FF;
強勢狙擊:=FILTER(BB30>30 AND BB10>45 AND
CROSS(BB05,60),10);
加倉:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND
AA05>REF(AA05,1) AND 三拾日乖離率>REF(三拾日乖離率,1) AND
AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10);
清倉:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND
AA05<REF(AA05,1) AND 三拾日乖離率<REF(三拾日乖離率,1) AND
AA10<REF(AA10,1),10);
DRAWTEXT(加倉,LOW*0.98,'←加倉'),colorred;
JC:=CROSS(0,五日乖離率) AND 三拾日乖離率<REF(三拾日乖離率,1) AND
AA10>REF(AA10,1) ;
減倉:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖離率,0),3)>=1 AND 三拾日乖離率>REF(三拾日乖離率,1) AND
AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
買入:=FILTER(MR,10);DRAWTEXT(減倉,HIGH*1.02,'←減倉'),colorcyan;
DRAWTEXT(買入,LOW*0.98,'←買入'),coloryellow;
DRAWTEXT(清倉,HIGH*1.02,'←清倉'),colorgreen;
DRAWTEXT(強勢狙擊,LOW*0.98,'←強勢狙擊'),coloryellow;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;

本文地址:http://www.qmeoez.live/gunews/show/4063/
(責任編輯:曉發原創)
 
0相關評論
版權與免責聲明
1.以上就是【同花順弱莊狙擊手指標公式】的全部內容,版權均屬于發商機網,未經本網許可,禁止轉載;
2.內容真實性、準確性和合法性均由發布人負責;
3.發商機網對此不承擔任何直接責任及連帶責任。
 
七星彩走势图l 淘宝快3 福建31选7 热血江湖2赚钱攻略 浙江快乐12 做微商卖给亲人也要赚钱吗 广东26选5 360xboxgta5怎么赚钱快 江苏7位数 虚拟赚钱是什么 北单比分开奖sp怎么得出 聚星彩票安卓 不想上班了怎么赚钱吗 新疆18选7 文章纠错改错赚钱 麻将赌钱微信支付 重庆幸运农场