紫云花女買入信號指標公式

2020-02-26 23:34 瀏覽:236 來源:今日股市新聞
指標名稱:紫云花女買入信號指標公式

指標類型:含買賣點

指標代碼:
未發現未來函數
花:=EMA(SLOPE(1,1)+C,3),colorred;
女:=EMA(SLOPE(1,1)+C,7),colorblue;
EMA13:=EMA(C,20);
EMA34:=EMA(C,60);
EMA55:=EMA(C,80);
//YZ1:=C/O>1.02 AND H/C>1.02 AND O/L<1.02;
//YZ2:=REF(C,1)>REF(O,1) AND O>MA(C,11);
//Y:=(MA(C,13)-MA(C,55))/MA(C,13)*100;
//YZ:=YZ1 AND YZ2 AND Y>10;
//GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5) );
//GR2:=EMA13>EMA34 AND EMA34>EMA55 AND EMA13>REF(EMA13,1);
//GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);
//GR4:=H=HHV(H,GR1);
//GR5:="MACD.MACD"(12,26,9)<REF("MACD.MACD"(12,26,9),1);
//GR6:=GR2 AND GR3 AND GR4;
//GR7:=GR2 AND GR3 AND GR4 AND GR5;
Label:=1;
A1:=EMA(C,14);
A1X:=(A1-REF(A1,1))/REF(A1,1)*100;
POLYLINE(1,A1X);
支撐位:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);//,colorred,LINETHICK1;
阻力位:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);//,colorgreen,LINETHICK1;
STICKLINE(CROSS(A1X,0),C,O,2,0),coloryellow;
STICKLINE(CROSS(0,A1X),C,O,2,0),colorgreen;
BUYin:REF(CROSS(A1X,0),1) AND A1X>0 AND (CLOSE-OPEN)/OPEN*100>-5 AND Label ;
Label=IF(BUYin,0,1);
Saleout:REF(CROSS(0,A1X),1) AND A1X<0 AND Label;
Label=IF(Saleout,1,0);
STICKLINE(BUYin,C,O,2,0),coloryellow;
STICKLINE(Saleout,C,O,2,0),colorgreen;
DRAWICON(BUYin,CLOSE,1);
DRAWICON(Saleout,CLOSE,2);
//dece:CROSS(A1X,0);
//兩天前買入信號:REF(CROSS(A1X,0),2)

本文地址:http://www.qmeoez.live/gunews/show/5812/
(責任編輯:曉發原創)
 
0相關評論
版權與免責聲明
1.以上就是【紫云花女買入信號指標公式】的全部內容,版權均屬于發商機網,未經本網許可,禁止轉載;
2.內容真實性、準確性和合法性均由發布人負責;
3.發商機網對此不承擔任何直接責任及連帶責任。
 
七星彩走势图l 刮刮乐就是骗人的 深圳风采2011093 淘财网 pc蛋蛋赔率跟踪软件 股票书籍在线阅读 学生免费打字兼职软件 星悦内蒙麻将ios 麻将机安装程序 幸运快三预测计划 下载广东11选5 双色球开奖直播现场 云南飞小鸡麻将 模拟炒股同花顺 五分快乐8选号技巧 nba转播权 35选7网上怎么买